100 Mbit/s LAN-Anschluss verbauen

Ihre Meinung ist uns sehr wichtig:
Kritiken, neue Ideen, Verbesserungen, alles gibt uns die Möglichkeit die Produkte weiter zu entwickeln. Wir nehmen jeden Vorschlag ernst.
DerTim
Beiträge: 2
Registriert: Samstag 16. Juni 2012, 15:13

100 Mbit/s LAN-Anschluss verbauen

Beitrag von DerTim » Mittwoch 19. August 2020, 14:15

Hallo zusammen,

seit fast 8 Jahren benutzen Fritz!Box Router und andere Netzwerktechnik nur noch 100 Mbit/s oder Gigabit Anschlüsse. Damit funktionieren alle NET-PwrCtrl-HUT Geräte nicht. Siehe z. B. hier (aus dem Jahr 2012!) https://forum.anel.eu/viewtopic.php?f=1 ... it=10+mbit

Können nicht bitte 100 Mbit/s Anschlüsse zur besseren Kompatibilität verbaut werden? Insbesondere um ohne Behelfslösung zwischen NET-PwrCtrl und Fritz!Boxen arbeiten zu können?

Viele Grüße Tim

andy
Administrator
Beiträge: 460
Registriert: Dienstag 15. Januar 2008, 11:51
Wohnort: Düsseldorf
Kontaktdaten:

Re: 100 Mbit/s LAN-Anschluss verbauen

Beitrag von andy » Samstag 22. August 2020, 12:26

Hi Tim,

Für uns sind die 10 Mbit ein Vorteil.
In der Industrieumgebung hat es sich als Störungssicher 'etabliert'.

Die Kunden melden auch keine Probleme mit der Geschwindigkeit.

Die Fritz!Box ist immer noch 10Mbit kompatibel (FRITZ!Box 7590 4 x Gigabit-Ethernet (10/100/1000 Base-T) )
aber nicht alle Versionen wollen mit NET-PwrCtrl kommunizieren :( .
AVM war mit der Zusammenarbeit in dem Fall nicht einverstanden.
Jeder 5€ HUB kann da helfen.

Probleme mit anderen Router sind uns unbekannt.

Da unsere Geräte von der Stabilität und Störungssicherheit profitieren, möchten wir es nicht ändern.

LG Andy

Antworten